מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה
עוד בקבוצת HT



hotbox4 as bridge


   פורומים > HTPC ומחשוב > אינטרנט - ספקים, תשתית, סיבים fiber
מחבר הודעה
alvox
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 18, 2005
הבעות תודה: 1
מספר הודעות: 249

 #1  נשלח: א' 05/04/2020 12:42
hotbox4 as bridge

ברשותי הותבוקס4, הוט-הוטנט, router netgear r7800.
לפני כן היתה לי תצורה זהה רק היה מודם הוט ישן יותר ומהירות 200 במקום 500.
ספידטסט מראה 500 כאשר הוטבוקס עובד כנתב. כאשר אני הופך אותו לברידג' הספידטסט עוצר ב-100.
האם הוטבוקס מתנהג אחרת בתור גשר?
האם יש לקנפג נתב בצורה אחרת?
פרופיל | שלח הודעה | חפש
IMNoob (David)
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Apr 28, 2014
הבעות תודה: 5
מספר הודעות: 31

 #2  נשלח: ב' 06/04/2020 16:49

אשמח להסבר קצת יותר ברור מה חיברת איך ולמה (איזה רכיב לאיזה רכיב) וכיצד.
פרופיל | שלח הודעה | חפש
alvox
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 18, 2005
הבעות תודה: 1
מספר הודעות: 249

 #3  נשלח: ב' 06/04/2020 19:45

אם לא היתי ברור: ניסיתי לחבר לנתב של הוט (בתצורה של בריג') נתב שלי. זה הופך קו של 500 לקו של 100 מגה ביט.

נערך בפעם אחרונה על-ידי alvox בתאריך ג' 07/04/2020 10:35, נערך סך הכל פעם אחת
פרופיל | שלח הודעה | חפש
amdr1
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 16, 2013
הבעות תודה: 22
מספר הודעות: 319

 #4  נשלח: ב' 06/04/2020 20:33

לבדוק הגדרות ethernet wan port בנתב פרטי ולבדוק קבל בין לבין נתב והוטבוקס עם cable tester.
יש סיכוי שזוג נחושת אחד בתוך קבל לא תקין או בכלל חוסר.
או שאגב פורט מסוים בהוטבוקס או בנתב פרטי לא תקין פיזי.
פרופיל | שלח הודעה | חפש
IMNoob (David)
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Apr 28, 2014
הבעות תודה: 5
מספר הודעות: 31

 #5  נשלח: ב' 06/04/2020 20:37

"ניסיתי לחבר לנתב של הוט (בתצורה של בריג') לנתב שלי"

ניסית לחבר נתב של הוט לנתב שלך?
ניסית לחבר נתב שלך לנתב של הוט?

יש פה שתי ל', מי הולך לאן...

ווידאת שאתה לא מחובר על WAN?
פרופיל | שלח הודעה | חפש
Amir64 (אמיר)
חבר מכור קשה
חבר מכור קשה

הצטרף בתאריך:
  Aug 02, 2012
הבעות תודה: 1045
מספר הודעות: 7159

 #6  נשלח: ב' 06/04/2020 20:40

amdr1 כתב:
לבדוק הגדרות ethernet wan port בנתב פרטי ולבדוק קבל בין לבין נתב והוטבוקס עם cable tester.
יש סיכוי שזוג נחושת אחד בתוך קבל לא תקין או בכלל חוסר.


החיבור הוא עם כבל.
קבל זה משהו אחר.
פרופיל | שלח הודעה | חפש
amdr1
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 16, 2013
הבעות תודה: 22
מספר הודעות: 319

 #7  נשלח: ב' 06/04/2020 22:37

נכון
טעיתי
פרופיל | שלח הודעה | חפש
alvox
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 18, 2005
הבעות תודה: 1
מספר הודעות: 249

 #8  נשלח: ג' 07/04/2020 10:34

ההגדרות של נתב הפרטי נשארו כמו שהיו. כך זה עבד מצויין עם נתב של הוט הקודם שגם עבד כמודם בלבד. גם הכבל - אותו כבל (cat5e) לאותו מקום (WAN).התומך של הוט אמר שצריך כבל cat6-7 כדאי לעבוד במהירות כל כך גבוהה שהם מספקים.
בנתיים הוצאתי את הנתב שלי מהרשת, אחרת זה לא עובד.
פרופיל | שלח הודעה | חפש
alvox
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 18, 2005
הבעות תודה: 1
מספר הודעות: 249

 #9  נשלח: ג' 07/04/2020 10:38

IMNoob
·
ולמה לא לחבר ל-WAN? הראי כך זה היה גם קודם.
פרופיל | שלח הודעה | חפש
eran405
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Feb 27, 2012
הבעות תודה: 591
מספר הודעות: 2737

 #10  נשלח: ג' 07/04/2020 19:45

alvox
·

אכן הקונפיגורציה המומלצת להפוך את ההוטבוקס ל-bridge ולחבר את ה-WAN של הראוטר הפרטי להוטבוקס. אם אני מבין נכון זה בדיוק מה שעשית כשקיבלת רק 100 מגה. צריך לבודד את התקלה.

מה שהייתי בודק:

א. במיוחד אם אתה מקבל בדיוק 100 מגה זה מאד מחשיד שיש בעיה בכבל כי 100 מגה עובד על 4 גידים, בעוד ש-1 גיגה מחייב 8 גידים. אם אחד המכשירים מזהה בעיה באחד מה-4 גידים הנדרשים בשביל 1 גיגה אז הוא יכריח את החיבור להסתכרן על 100 מגה בלבד. בעיות כאלה לא תמיד עקביות ויתכן מגע שנוגע לא נוגע או שהכבל גבולי מבחינת התקינות שלו ושההוטבוקס 4 יותר בררן ורק הוא מסרב לעבוד איתו במהירות של 1 גיגה. לכן גם אם בדיוק אותו הכבל עובד טוב עם ציוד אחר עדיין כדאי לשלול בעיה בכבל ע"י בדיקה עם כבל אחר קצר ובטוח תקין.

דרך אגב אין קשר ל-cat 6/7/8 וכו', התומך של הוט חיי בסרט (אפשר לחשוב שהם מספקים לך חיבור וציוד של 10 גיגה). cat 5e מתאים להעביר 1 גיגה עד 100 מטר לפי תקן (ובמעשי כנראה גם יעבוד למרחק יותר גדול). יש מלא מידע על הנושא באינטרנט, לדוגמא:
https://www.electronics-notes.com/articles/connect...

ב. זמנית ורק בשביל הבדיקה, אפשר לחבר מחשב ישירות להוטבוקס bridge (במקום ה-WAN של הראוטר, כך שבו זמנית יש רק מכשיר אחד שמחובר להוטבוקס bridge). אם המחשב לא מקבל כתובת תנסה לעשות ריסט להוטבוקס, אם צריך מספר פעמים או תדבר עם התמיכה של הוט (ואותו דבר אחרי זה שאתה מחזיר את הראוטר להיות זה שמחובר להוטבוקס). שם לב שהמחשב יקבל כתובת אינטרנט (או יותר מדיוק כתובת ישירות מהספק ובהנחה שאינך מאחורי NAT זו תהיה כתובת אינטרנט) אז עדיף לבחור שזו רשת public ולתת ל-firewall של windows להגן עליך.

ג. אם במחשב (מחובר ישירות להוטבוקס bridge) קיבלת מהירות מלאה ודרך הראוטר אתה לא מקבל מהירות מלאה אז יש סיכוי שזה ההגדרות בראוטר או אפילו שהראוטר לא מסוגל להתמודד עם WAN במהירות הזו. לדעתי ה-R7800 כן יכול להתמודד אבל רק בעזרת האצה חומרתית, אז צריך לוודא שאין שום הגדרה שמנטרלת את זה (כמו לדוגמא QoS; אולי זה גם משהו שצריך לאפשר ידנית). עדיין לא נשמע לי הגיוני שמגבלה כזו תהיה בדיוק על 100 מגה, מה גם שאם אני מבין נכון כבר קיבלת דרכו 200 מגה בעבר, לכן יותר הגיוני שהבעיה בכבל. תחפש בממשק של הראוטר האם יש אינדקציה למהירות סנכרון של הפורט WAN, אם שם מופיע 100 מגה אז די בטוח שהבעיה בכבל, ואם הסינכרון 1 גיגה תחפש הגדרות בראוטר שיכולות להגביל לך את המהירות.
(1) הבעות תודה: alvox
פרופיל | שלח הודעה | חפש
OOkladek
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 23, 2005
הבעות תודה: 13
מספר הודעות: 228

 #11  נשלח: ד' 15/04/2020 21:19

עריכה: בדקתי האם Armor בכלל הוסף לנתבים הללו ומסתבר שכרגע לא יחד עם זאת השאיר את תוכן ההודעה שלי למקרה ויוסף בעתיד ולאנשים תהיה בעניין בנושא.
בנוסף הייתי ממליץ לכבות במידה ודלוק את ה QOS בנתב.

האם מדובר בגירסת הקושחה החדשה ביותר? זו שכוללת את ה netgear armor? במידה וכן זו הבעיה, כל הנתבים שלאחרונה netgear הוסיפו להם את הארמור על מנת לעשות עוד רווחים בצורה חזירית על חשבון הלקוחות חונקים לחלוטין את הנתבים שלא מצליחים לעבד את המידע (הבעיה היא בזכרון הנמוך והמעבד החלש בנתבים האלה) ולא המהירות נחתכת משמעותית, על ה R8000 שלהם קרה אותו הדבר, החזרה לקושחה קודמת סידרת את העניין (דרך אגב אחרי הסדה הזו סיימתי לתמיד עם netgear קניתי אסוס gt-ax110000 והפכתי את הנטגער המקולל לאקסס פוינט מסכן כי זה כל מה שהוא בתאכלס שווה ומסוגל לעשות בצורה נורמאלית).
(1) הבעות תודה: alvox
פרופיל | שלח הודעה | חפש
alvox
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  Sep 18, 2005
הבעות תודה: 1
מספר הודעות: 249

 #12  נשלח: ד' 15/04/2020 23:46

נכון אין ארמור. וגם QOS כבוי.
פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון קיץ - ישראל (GMT+3) הצג הודעות קודמות:    
פורומים > אינטרנט - ספקים, תשתית, סיבים fiber


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht