מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה
עוד בקבוצת HT



בעיות מקודדים ב mediaportal


עמוד 2 מתוך 3
עבור לעמוד הקודם  |  1  |  2  |  3  |  הבא 
   פורומים > HTPC ומחשוב > תוכנה - KODI
מחבר הודעה
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #16  נשלח: א' 09/05/2010 8:09

לדעתי אין צורך ב-SAF, כי הוא סתם יוצר כפילות קודקים.
אצלי הכל עובד מצויין עם השארק האחרון, 2.4.9. לא צריך להיות הבדל בסאונד בין השארק להתקנה של FFDShow בלבד כי השארק למעשה מתקין בעצמו FFDShow.

הנה ההמלצות הנוכחיות שלי למדיה פורטל עובד עם פורמטים חדשים בווינדוס 7:
1. מתקינים ווינדוס 7 נקי, עדיף 32 ביט.
2. מורידים ומתקינים דרייבר Catalyst אחרון של ATI. מכוונים את התמונה עבור כל קצבי הרענון - 24, 50 ו-60 הרץ ע"י כיוון ה-Overscan/Unserscan, כך שתופיע תמונה מלאה על כל המסך.
3. מוודאים שמערכת ההפעלה זיהתה שיש יכולת להוציא את הפורמטים החדשים:
כפתור ימני על הרמקול של הווליום במגש האייקונים ובחירה ב-Playback Devices. קליק בודד על ה-ATI HDMI Output. אם הוא לא עם וי ירוק עליו, קליק על כפתור ה-Set Default. קליק על כפתור ה-Properties, ובלשונית ה-Supported Formats אמורים לראות את הפורמטים הנתמכים כמו בתמונה המצורפת.
4. מתקינים Shark007, ומריצים את תוכנת ההגדרות שלו (רצוי להריץ כ-Administrator/מנהל ע"י כפתור ימני על האייקון של התוכנה).
5. וידאו: בלשונית ה-H264 בוחרים ב-Use MPC HC Codec ובלשונית ה-MPG~MP4 בוחרים ב-Use PDVD10 Codec עבור MPEG2.
6. אודיו: בלשונית ה-Audio בוחרים ב-Use pass-through ובלשונית ה-Config בוחרים ב-FFDShow Audio Config. מכבים את כל הפילטרים של FFDShow (ווליום, מיקסר וכו), ובחלון ה-Output מגדירים כמו בתמונה למטה.
7. מדיה פורטל: מגדירים את חלון הקודקים כמו בתמונה למטה. את השאר מגדירים כמו במדריך של staticx, כולל הכתוביות, שם מומלץ לבחור במנוע הכתוביות של MPC HC כמו במדריך.

בהצלחה!


בדיקת פורמטי האודיו הנתמכים ב-HDMI ע"י הדרייברים של ATI ומערכת ההפעלה

הגדרת ה-FFDShow Audio ל-bit streaming של הפורמטים החדשים

הגדרת הקודקים במדיה פורטל


_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
(1) הבעות תודה: staticx
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #17  נשלח: א' 09/05/2010 8:18

pixies, תודה!
אני אנסה שאגיע הבייתה ואדווח.

לפי מה שאתה אומר,
להסיר את FFDSHOW ואת MPC-HC ורק להתקין את ה SHARK?
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #18  נשלח: א' 09/05/2010 8:21

תנסה להסיר רק את ה-FFDShow, וכמובן כל קודק אחר או חבילת קודקים אחרת שאתה חושב שהתקנת.
אל תסיר MPC HC, הוא לא מפריע לאף אחד, כי הקודקים אצלו פנימיים ולא חיצוניים. השארק מתקין קודק חיצוני של MPC HC, לשימוש במדיה פורטל.

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #19  נשלח: א' 09/05/2010 8:27

ואללה... עכשיו אני מבין למה אין לי MPC ל H264 בMP
אני אדווח בערב על תוצאות.
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #20  נשלח: א' 09/05/2010 18:17

אז ככה:
עכשיו ה SOUND עובד מעולה!
אבל כשאני מנגן M2TS (בלויריפ) אין VIDEO (יש רק SOUND)
ב MKV רגילים יש VIDEO ו AUDIO.
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #21  נשלח: א' 09/05/2010 20:59

אני גם נתקלתי בזה, אבל זה היה תמיד חד פעמי. אצלי בד"כ יש בקובץ M2TS סאונד כמה שניות טובות ורק אז מופיע הסרט. אה, וגם קריסות של מדיה פורטל. לא חסר...
אם אתה לוחץ STOP בשלט, מחכה כמה שניות שהמדיה פורטל "יירגע", ואז מנסה לנגן שוב את הסרט (שוב, תחכה זמן סביר, יותר מכמה שניות) עדיין לא מופיעה תמונה ויש רק סאונד?

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
staticx (איתי)
חבר מכור קשה
חבר מכור קשה

הצטרף בתאריך:
  Jan 07, 2008

מיקום: חורש טבעי
הבעות תודה: 323
מספר הודעות: 6688

 #22  נשלח: א' 09/05/2010 21:10

pixies תודה רבה על ההסבר הברור למעלה...
לא ידעתי שקנית בסוף ATI5XXX

| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #23  נשלח: א' 09/05/2010 21:15

אכן. קניתי HD5450.
_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #24  נשלח: א' 09/05/2010 21:21

לצערי גם אחרי המתנה ארוכה יחסית,
עדיין אין תמונה

לא ברור לי למה זה עובד ב MKV ולא ב M2TS...
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #25  נשלח: א' 09/05/2010 21:25

איזה מוזר... חלק מהסרטים עובדים. חלק לא...
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #26  נשלח: א' 09/05/2010 21:25

אני עכשיו שם לב שיש בחלון הקודקים הערה שקבצי TS יתנגנו על פי הגדרות ה-TV Codecs. ייתכן שזה תקף גם עבור M2TS.
תעבור ללשונית של ה-TV Codecs ותשים גם שם את ה-H.264 על MPC HC Codec ואת האודיו הראשון שמופיע מיד אחריו על FFDShow Audio.
דווח אם זה פותר את בעיית התמונה ב-M2TS...

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #27  נשלח: א' 09/05/2010 21:26

תבדוק אם הסרטים הבעייתיים מתנגנים ב-MPC HC.
_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #28  נשלח: א' 09/05/2010 21:30

עשיתי את השינויים לTV...
יש באגים מוזרים.
לפעמים יש תמונה, לפעמים אין.
אם אני מריץ קדימה אז לפעמים זה מסתדר אבל לפעמים יש תמונה (במקום תמונה שחורה) אבל קפואה.
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2209
מספר הודעות: 32640

 #29  נשלח: א' 09/05/2010 21:34

זה מוזר... האמת שיש אצלי רק קובץ M2TS של Transformers 2 אז אני לא יכול להגיד לך בוודאות שהכל תקין אצלי עם כל התכנים (בסה"כ שבוע ויומיים עם ווינדוס 7 ופורמטי אודיו חדשים ).
אולי באמת יש בעיות עם חלק מהתכנים. רק לצורך הבדיקות, תעשה תמיד הרצה "רגועה" מתחילת הקובץ ללא Resume מנקודת צפייה אחרונה וללא קפיצות היסטריות קדימה. יכול להיות שה-Trickplay בקבצי M2TS עדיין מלא באגים.

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
BigDragoon (יובל)
חבר ותיק
חבר ותיק

הצטרף בתאריך:
  Jul 21, 2008

מיקום: חיפה
הבעות תודה: 25
מספר הודעות: 2166

 #30  נשלח: א' 09/05/2010 21:36

א. תתחדש!!

ב. תודה על העזרה!

ג. לאחר עוד כמה בדיקות, שמתי לב שבחלק מהסרטים כשיש תמונה יש בעיות ב SOUND ("מן רעשים סטאטים ברקע"), כשאין תמונה אין בעיות SOUND.
אני לא חושב שזה עומס על המעבד כי הוא רק ב 25-27%...
| פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון חורף - ישראל (GMT+2) הצג הודעות קודמות:    
פורומים > תוכנה - KODI עבור לעמוד הקודם  |  1  |  2  |  3  |  הבא 


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht