מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה
עוד בקבוצת HT



אין סאונד לאחר חיבור המחשב לרסיבר


עמוד 1 מתוך 2
עבור לעמוד  1  |  2  |  הבא 
   פורומים > HTPC ומחשוב > תוכנה - KODI
מחבר הודעה
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #1  נשלח: שבת 22/05/2010 22:23
אין סאונד לאחר חיבור המחשב לרסיבר

חיברתי את המחשב סלוני לרסיבר באמצעות כבל HDMI ואת הרסיבר לטלויזה באמצעות כבל HDMI אבל אני לא שומע שום סאונד.
בעבר הטלויזיה היתה מחוברת ישירות מהמחשב לטלויזיה באמצעות כבל HDMI ותמיד היה סאונד מהרמקולים של הטלויזיה.
הכרטיס קול שלי הינו REALTEK AUDIO MANAGER ATI HIGH DEFINITION, והתקנתי את הדרייבר האחרון מהאתר וזה לא עזר.
הרסיבר הינו PIONEER VSX 819
מערכת הפעלה וינדוס ויסטה הום פרימיום 32
אני משוכנע שזה עניין של הגדרות, ולא מצאתי תשובה במדריכים (היה מדריך מקיף על חיבור המחשב לרסיבר אבל הוא התייחס לחיבור אחר ולא HDMI)

תודה מראש
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #2  נשלח: שבת 22/05/2010 23:09

שחכתי לציין - טלויזיה SAMSUNG LCD
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #3  נשלח: א' 23/05/2010 7:21

כפתור ימני על אייקון הרמקול של הווליום ובחירה ב-Playback Devices. קליק בודד על ATI HDMI Audio, קליק בודד על Set Default.
_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #4  נשלח: א' 23/05/2010 9:22

זה היה כבר מוגדר כברירת מחדל, אבל בכל זאת עשיתי את זה ועשיתי ריסטרט למחשב וזה לא השתנה.
הקטע שאני רואה שיש סאונד- אם אני מסתכל על האייקום של ה-ATI HDMI AUDIO ואני מנגן שיר במחשב, אז אני רואה את הסרגל של הסאונד זז.
אולי זה בעיה בהגדרות של הרסיבר?
אם זה משנה משהו את החיבור HDMI מהמחשב לרסיבר חיברתי בכניסה שכתוב עליה BR/DVD, לא נראה לי שזה משנה כי כולם כניסות IN.
עזרה....
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #5  נשלח: א' 23/05/2010 9:43

לא הבנתי - אין סאונד בכלל, כלומר גם לא מהרמקולים של הרסיבר, או רק מהרמקולים של הטלוויזיה אין סאונד?
_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #6  נשלח: א' 23/05/2010 9:55

אין סאונד בכלל לא מהרמקולים של הטלויזיה ולא מהמערכת סראונד
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #7  נשלח: א' 23/05/2010 10:27

איזה כרטיס מסך יש לך?
מה אתה רואה כשאתה בוחר ב-Configure על יציאת ה-ATI HDMI Audio? האם יש זיהוי של הפורמטים הנתמכים? כשאתה בוחר את אחד הפורמטים ואז על כפתור הבדיקה שם יש סאונד?

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #8  נשלח: א' 23/05/2010 18:25

הכרטיס קול הינו ATI HD AA01
באפשריות מופיעים כל פורמטי הקול , אבל אני לא שומע שום סאונד.
אולי אני צריך להגדיר משהו ברסיבר?
איזה ייאוש....
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #9  נשלח: א' 23/05/2010 18:54

יש לך מקורות דיגיטליים אחרים בבית כמו DVD או ממיר HD/DTT? האם בחיבור מהם אתה מצליח לקבל סאונד?
_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #10  נשלח: א' 23/05/2010 18:59

כן, הממיר של הכבלים מחובר גם לרסיבר (ומשם לטלויזיה) והסאונד עובד טוב מאוד.
אני די משוכנע שזה פשוט הגדרה מסויימת ברסיבר או במחשב שלא עשיתי, מאחר והוידאו עובר דרך ה-HDMI, אולי צריך לחבר את המחשב לטלויזיה ישירות ואז להוציא את הסאונד לרסיבר?
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #11  נשלח: א' 23/05/2010 19:09

אם כך אז לדעתי הבעייה רק בהגדרות המחשב.
רק בשביל הבדיקה, נסה לחבר שוב את המחשב ישירות לטלוויזיה ותראה אם הסאונד חזר. ייתכן שעם כל הנסיונות משהו נדפק בהגדרות.

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #12  נשלח: א' 23/05/2010 19:21

חיברתי עכשיו את המחשב שוב ישירות לטלויזיה, והסאונד עובד (דרך הרמקולים של הטלויזיה כמובן)
לדעתי דווקא שה מחזק את העובדה שהבעייה הינה בהגדרות של הרסיבר (מאחר ובלי הרסיבר הכל עובד)
מה דעתך?
אולי חסר חיבור נוסף מהמחשב לרסיבר?
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #13  נשלח: א' 23/05/2010 21:08

נשמע כמו בעייה של EDID handshake (זהו התהליך בו הרסיבר וכרטיס המסך מסתנכרנים על מה הרסיבר מסוגל לקבל), ואולי דרייבר לא טוב.
אולי שווה לנסות להוריד דרייבר עדכני מלא של ATI Catalyst. איזו גירסה יש לך כרגע? הכי עדכנית כיום זו גירסה 10.4.

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
pixies (דורון)
אחראי תחום HTPC
אחראי תחום HTPC

הצטרף בתאריך:
  Mar 13, 2007

מיקום: פאתי מלאבס
הבעות תודה: 2211
מספר הודעות: 32656

 #14  נשלח: א' 23/05/2010 21:12

נזכרתי עכשיו במישהו שהייתה לו בעייה דומה עם רסיבר של ימאהה.
הסאונד ביציאות ה-HDMI היו מוגדרות אצלו כ-TV+AMP (כלומר שיוציא סאונד גם לטלוויזיה וגם לרסיבר), ואז היו לו בעיות עם סאונד. ברגע שהוא העביר ל-AMP בלבד, הכל הסתדר.
הנה השרשור:
http://www.hometheater.co.il/modules.php?name=Foru...

_________________
"החלפתי כבל דיגיטלי ונפתח לי הסאונד"
| פרופיל | שלח הודעה | חפש
yuvalel6
חבר פעיל מאוד
חבר פעיל מאוד

הצטרף בתאריך:
  May 23, 2007
מספר הודעות: 127

 #15  נשלח: א' 23/05/2010 21:34

תודה, אבל לא כ"כ ברור לי אם יש הגדרה כזאת ברסיבר, ההגדרה הכי קרובה זה להגדיק את הרסיבר כ-AMP או כ-THRU אבל שניהם לא עבדו לי.
אני די משוכנע שהבעיה ברסיבר מאחר שסאונד דרך ה-HDMI עובד
אולי משהו בכרטיס קול שהרסיבר לא מזהה, לא יודע
עוד רעיונות אולי...??
| פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון חורף - ישראל (GMT+2) הצג הודעות קודמות:    
פורומים > תוכנה - KODI עבור לעמוד  1  |  2  |  הבא 


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht