מאמרים אחרונים

שתף בפייסבוק שיתוף בפייסבוק
RSS - מאמריםמאמרים
RSS - פורומיםפורומים
דווח למנהל דיווח למנהל
קישור לעמוד זה קישור לעמוד זה
עוד בקבוצת HT



בעיה: pulsar לא נפתח


   פורומים > HTPC ומחשוב > תוכנה - KODI
מחבר הודעה
MatanWeizmann (Matan Weizmann)
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Feb 13, 2015
מספר הודעות: 1

 #1  נשלח: ו' 13/02/2015 23:14
בעיה: pulsar לא נפתח

מקבל הודעה קבועה you must restart xbmc.... כמובן שהפעלתי מחדש מלא פעמים. פעלתי לפי הוראות ההתקנה ועדיין ממשיך לקבל את אותה הודעה. אשמח לעזרה
| פרופיל | שלח הודעה | חפש
gilad059
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  May 17, 2007
הבעות תודה: 1
מספר הודעות: 31

 #2  נשלח: שבת 14/02/2015 17:32
היתה לי אותה בעיה, הפתרון :

A) Remove all your providers while in XBMC, by uninstalling them properly. Also make sure to check your disabled addons section as some people disable a provider temporarily and forget about it.
B) Remove Pulsar while in XBMC, by uninstalling it properly.
C) Close XBMC
D) In Roaming\XBMC\addons remove the plugin.video.pulsar folder (if it still exists)
E) In Roaming\XBMC\userdata\addon_data find and cut/move all folders named script.pulsar.xxxx (example script.pulsar.extratorrent) to some temporary folder elsewhere on your computer (This is assuming you recently updated the provider repo and are using MC's 2.0 providers; if not, then delete these folders instead if they exist)
F) Download 0.3.2 zip from https://github.com/steeve/plugin.video.p...-0.3.2....
G) Run XMBC and do an install from zip. Pulsar will install and say it's enabled(happens quickly), however if you go into your Enabled addons>Video addons>there's no Pulsar. Instead goto 'Get addons,' select 'All addons' then 'Video addons' and scroll all the way down to Pulsar. Open the settings and you'll see it's Disabled. Enable it and the Pulsar Daemon will start.
| פרופיל | שלח הודעה | חפש
TheWiz
גורו HTPC
גורו HTPC

הצטרף בתאריך:
  Apr 27, 2005
הבעות תודה: 1442
מספר הודעות: 3242

 #3  נשלח: שבת 14/02/2015 18:19

שבוע טוב

צריך לפתוח את הפורטים במתאימים.

במידה ו-Pulsar קורס באתחול הראשוני יש להיכנס ל-"מערכת" -> "שירותים" -> "שרת אינטרנט" ולסמן "אפשר שליטה על קודי". ולהתחיל את התוכנה מחדש.

ההמלצה של קודמי אינה נכונה.

_________________
TheWiz Media - לשעבר Kodi בעברית בלחיצת כפתור
| פרופיל | שלח הודעה | חפש
asafru
חבר שרק התחיל
חבר שרק התחיל

הצטרף בתאריך:
  Aug 25, 2012
הבעות תודה: 1
מספר הודעות: 12

 #4  נשלח: שבת 14/02/2015 18:55
גם לי זה קרה

אחרי ששברתי את הראש המון זמן ופתחתי error log על מנת להבין מה קרה. הבנתי שיש corruption בתיקיה שבה שומר פולסר דברים על המחשב.
פשוט מחקתי אותה (אל דאגה, קודי יוצר אותה מחדש בהפעלה, אי אפשר לעשות נזק ככה ). והפלא ופלא - פולסר עלה בשמחה בפעם הבאה.

התיקיה המדוברת נמצאת ב:
C:\Users\<your user name>\AppData\Roaming\kodi\userdata\addons\plugin.video.pulsar
זה מהזכרון אבל אין לי ספק שתמצא את התיקיה המדוברת.

שים לב לא למחוק כלום מתיקיה שהיא לא תחת userdata אתה יכול לפגוע במשהו בטעות.

מקווה שיעזור לך.
| פרופיל | שלח הודעה | חפש
כל הזמנים הם שעון חורף - ישראל (GMT+2) הצג הודעות קודמות:    
פורומים > תוכנה - KODI


  
    שם משתמש:
נתוני כניסה לכל אתרי HT:

  סיסמא:
 

  


 | 

קפוץ אל: 
לא ניתן לשלוח הודעות בפורום זה
לא ניתן להגיב להודעות בפורום זה
לא ניתן לערוך את הודעותיך בפורום זה
לא ניתן למחוק את הודעותיך בפורום זה
לא ניתן להצביע לסקרים בפורום זה
לא ניתן לצרף קבצים בפורום זה
לא ניתן להוריד קבצים בפורום זה

תקנון / תנאי השימוש באתר צור קשר / contact us כל הזכויות שמורות לקבוצת ht